Troutwood - Issues with Email delivery to the Troutwood mobile app users – Incident details

Free API experiencing major outage

Issues with Email delivery to the Troutwood mobile app users

Resolved
Degraded performance
Started about 2 months agoLasted about 16 hours

Affected

Troutwood App

Degraded performance from 10:30 PM to 3:32 AM, Operational from 10:30 PM to 3:32 AM, Under maintenance from 3:32 AM to 2:02 PM, Operational from 3:32 AM to 2:02 PM

Web UI

Degraded performance from 10:30 PM to 3:32 AM, Under maintenance from 3:32 AM to 2:02 PM

Free API

Degraded performance from 10:30 PM to 3:32 AM, Under maintenance from 3:32 AM to 2:02 PM

Mobile App

Degraded performance from 10:30 PM to 3:32 AM, Operational from 3:32 AM to 2:02 PM

Pro API

Operational from 10:30 PM to 2:02 PM

Updates
  • Resolved
    UTC
    Resolved

    Resolved: Email delivery has been restored and messages are sending normally again. Thanks for your patience.

  • Monitoring
    UTC
    Monitoring

    We've produced a fix and are monitoring delivery with our email provider.

  • Identified
    UTC
    Identified

    Our email provider has temporarily paused our outgoing emails due to a deliverability issue, affecting password resets, notifications, and other messages. We're investigating the root cause and working on a fix.